Skip to Content
author's profile photo Former Member
Former Member

News: Resource cannot be displayed with XMLResourceRenderer

Hi

I am using EP 7 sp10. I wanted to bring few word documents in the Portal Home >Company >News.

I was able to do that in one installation of EP with both abap and java stack. i uploaded document in Content Management > News. the users are able to click the link and are able to open n save the documents which appears in the Home > Company-->News.

But when i tried in another EP installation with java stack alone the document link in Portal Home >Company >News its showing the following error message.

"Resource cannot be displayed with XMLResourceRenderer".

Is there any setting that i have to change for the document to be displayed as a link like the above.

Thanks in advance

Sasha.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 31, 2008 at 01:05 PM

    HI

    Since i was not able to work with it i tried another option. I created a folder in KM and uploaded documents in it.

    Now I want remove the context menu from the folder .

    By making few changes in the Layout Set i am using for the KM navigation iview the context menu from the files have disappeared. But the context menu still appears for Folder.

    Can anyone please tell me how to remove the context menu of the Folder or remove the folder and just display the files with in that folder.

    please its urgent.

    Regards,

    Sasha.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Robert

      Thanks for the reply.

      I tried the two options you suggested but dint work out.

      I had created a new test layout set for this purpose. As you suggested i changed the Folder option to Off in the Collection Renderer. But still the folder is showing.

      In the KM navigation iview i had given the Path to initially displayed folder as : "/documents/Portal Documents" where i have uploaded the docs.

      do i have to make any changes in that.

      for the second option in the resourse rendering used in the layout --> i removed the command list of the Folder command group and also removed the +rnd:action of the Visible Properties in the test Resource Renderer..

      Please let me know if i have missed out anything.

      regards,

      Sasha.

  • author's profile photo Former Member
    Former Member
    Posted on Apr 02, 2008 at 04:29 AM

    I solved this by using the SimpleExplorer Layout.

    Regards,

    Sasha.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.