Skip to Content

"Maximum processing time or max number of records reached"

Dec 13, 2017 at 03:01 PM


avatar image

Good Morning and Happy Holidays -

I've written a report that has ~47,000 records and am getting that dreaded error stated in the subject -

I've seen this error before and knew that a Registry Key edit would fix the problem, but this time it did not. I've researched for hours, and I see several articles regarding the Crystal Report Server and configuring settings there, however all of these reports are just simply running off of CR for .NET Framwork 4.0 - I don't think theres any settings I can really change unless there's something in that code of that framework package?

I am able to preview the report within the Crystal Reports designer just fine. It is only when I run the report in "preview" mode for end users that I receive the above error.

My reports are designed in CR v11

Here's the registry - i edited in two places 1. InprocServer and 2. Server

I've read that 0 is unlimited records (which has worked for me in the past) but have read that -1 yields the same results..

Anyway - just looking to see if anyone has solved this issue under similar circumstances and/or troubleshooting. I appreciate any input you could give here. Thank you very much!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers