Skip to Content

Apache 2.4.x with SAP Content Server 6.50

Apache 2.2.x is out of support.

Should we now use Apache Release 2.4.xx?

https://de.wikipedia.org/wiki/Apache_HTTP_Server

http://httpd.apache.org/download.cgi

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

12 Answers

  • Sep 28, 2018 at 09:52 AM

    Hi,

    End of Q3 and guess what ?

    still no support for new Apache version !


    apache.png (94.1 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • Dec 12, 2017 at 04:11 PM
          • http://www.apache.org/dist/httpd/Announcement2.2.html

            July 11, 2017

            The Apache Software Foundation and the Apache HTTP Server Project announce the release of version 2.2.34 of the Apache HTTP Server ("Apache"), the final maintenance release of the 2.2 series. No further 2.2 releases are anticipated.

            No further maintenance patches of 2.2.x will be published. Users are strongly encouraged to promptly complete their transitions to the 2.4.x

            ...

            Note that the Apache HTTP Server project will discontinue evaluations and corresponding advisories to this resource effective January, 2018.

          Add comment
          10|10000 characters needed characters exceeded

        • Aug 22, 2018 at 02:55 PM

          Hello,

          Any news on this topic? We have to migrate to SLES 12 and Apache 2.2 is no more supported.

          Thanks for your feedback,

          François

          Add comment
          10|10000 characters needed characters exceeded

        • Jan 04 at 02:39 AM

          Just saw this note

          2640961 - SAP Content Server / Cache Server 6.50 support for Apache 2.4

          and related

          2648298 Compilation info for Apache HTTP Server 2.4 for SAP Content Server 6.50

          Add comment
          10|10000 characters needed characters exceeded

        • avatar image
          Former Member
          Dec 14, 2017 at 02:53 PM

          I found a note:

          https://launchpad.support.sap.com/#/notes/664384

          "Reason and Prerequisites

          To generate the Apache Web server, you require the following software components:

          • a source distribution of the Apache Web Server Release 1.3.xx or 2.0.xx or 2.2.xx"

          And a former article:

          https://archive.sap.com/discussions/message/15275896?tstart=0#15275896

          Add comment
          10|10000 characters needed characters exceeded

        • Feb 26, 2018 at 06:13 AM

          Hello,

          Apache 2.4 is not supported yet. SAP Content Server 6.50 support of Apache 2.4 is currently in the beta phase and the planned release date is end of Q1 2018.
          The PAM will be updated with this information at that time.

          Regards,

          David

          Add comment
          10|10000 characters needed characters exceeded

        • Apr 10, 2018 at 03:28 PM

          Hi guys,

          any news about Apache Web server 2.4 for SAP Content Server

          thanks in advance.

          regards


          Add comment
          10|10000 characters needed characters exceeded

        • Apr 12, 2018 at 12:02 AM

          Hello,

          Apache 2.4 is not supported with SAP Content server 6.50 for the time being. It will be available somewhere in second quarter of this year.

          Regards,

          David

          Add comment
          10|10000 characters needed characters exceeded

        • May 23, 2018 at 12:28 PM

          Hello

          Middle of Q2, almost one year since these security issues have been published and still no support for Apache 2.4!



          pam-apache.png (287.6 kB)
          Add comment
          10|10000 characters needed characters exceeded

        • Jul 16, 2018 at 01:12 PM

          Hi all

          Middle of July and still no support for Apache 2.4

          Who cares, it is just a matter of security after all !

          Add comment
          10|10000 characters needed characters exceeded