Skip to Content

Error- "User Menu tree is empty for the user XXXX" Contact System Admin-

I faced this issue for a user who was directly using GRC Portal for PC 10.X & straightaway the said error is displayed.

I tried- ROLE MENU options but it doesn't help & removes the desired view from user's login.

I created a new role with only NWBC txn & assigned & it works fine now.

Though, I am still to understand the reason behind it as I copied the already existing role which contained NWBC-- removed the tcode & assigned it back to the role & it didnt work-- It only worked when I assigned an additional role with the NWBC tcode only.

Add a comment
10|10000 characters needed characters exceeded

Related questions

0 Answers

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.