Skip to Content
0

What are some step to trouble-shoot webi report scheduling issues?

Dec 12, 2017 at 11:17 PM

44

avatar image

Some clients are sporadically not getting their email notifications when a scheduled report has successfully completed. What is the best way to trouble-shoot this type of issue? It's an existing schedule that has been running fine until just recently. If I rerun the successful schedule and forward to myself and an individual on the originally schedule we get it.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Denis Konovalov
Dec 13, 2017 at 06:35 PM
0

enable trace on all pieces involved in the workflow and review results. (including the SMTP server used).
review OS event's/messages

Share
10 |10000 characters needed characters left characters exceeded
Jawahar Konduru Dec 13, 2017 at 08:02 PM
0

What is your BI version? Do you mean the notification or Data attached to the email?

When you schedule the report, schedule will have an option notify" if the schedule is successful or not", this is different than sending email with the data based on the schedule.

If this is email issue, please check with email admin and see if the report has been sent to client emails. or was it there any issue on email exchange server?

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 13, 2017 at 10:50 PM
0
Share
10 |10000 characters needed characters left characters exceeded