Skip to Content

No st. section search seq. found

Dec 12, 2017 at 05:35 PM


avatar image

Hi all,

My problem is I recieve this error message when I try to create a warehouse Task: "

No st. section search seq. found"

so the warehouse task creation is directly blocked. In this warehouse type the st. section search seq. check is disabled, but why the system is still checking this?

Also there are no sections existing in this storage type.

Hopefully you can help me out a little.

Thank you and greetings

ogo8t.jpeg (4.9 kB)
qng5e.png (3.3 kB)
zsp7k.png (2.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Juergen Pitz
Dec 13, 2017 at 11:40 AM


could you show the complete log?



Want to learn EWM?
Check for EWM courses @
Get a SAP Learning Hub Subscription:

And it is EWM. NOT eWM - Duh!
And if your question includes the word "transfer order" - do NOT tag the question with Extended Warehouse Management!

10 |10000 characters needed characters left characters exceeded
Raul Radl Dec 13, 2017 at 12:08 PM

Hi Juergen,

There are no logs available, the warehouse Task creation is not even started. I click on the "create" button and the error message is shown instantly at the bottom of the Screen

When I click after it on the protocol Icon i only recieve this result



v7uwl.png (24.3 kB)
tn98v.png (17.2 kB)
Show 3 Share
10 |10000 characters needed characters left characters exceeded

Hello again,

i have some new Information.

I changed the Setting of the warehouse type to "Y". And now i have a log.

I use SAP EWM 9.0, is there a storage section neccesary?
7tmz2.png (24.7 kB)
ybjaa.png (38.6 kB)

In a "regular" storage type no storage section is required. But what kind of storage type is 8050? And where does it come from? What kind of process are you trying?




It is a Standard warehouse type, and the warehouse process type is an internal movement. Im also not able to create a warehouse Task from storage type 8050 to 8050. I recieve the same error message.

I got the error when i use this process type



oqw9d.png (76.7 kB)
wnhqf.png (60.7 kB)
shivakkumar Geetha venkatesan Feb 13 at 01:34 PM

Hi Raul.

from your discussion it looks data issue/ set-up issue. please check with your ABAPer to debug the error and get it sorted.

some time the changes you have made - would not have an update. we cannot tell it without debug.,

hope it helps..



10 |10000 characters needed characters left characters exceeded