Skip to Content

Problem with COPY Model

Hi Friends,

When copying Model from exisiting in BPC 10.1 standard we are getting 'Failed to activate SAP NetWeaver BI infoObject for dimension' error.

Also, observed while creating model without secured dimension it is creating model successfully. If we include any SECURED dimension it is getting into error.

We tried activating it using 'UJS_ACTIVATE_CONTENT' but the error persists.

Please suggest.

Thanks,

Prasad

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Dec 12, 2017 at 04:25 PM

    Hello Prasad

    Check this note: https://service.sap.com/sap/support/notes/1973541

    Marc

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 13, 2017 at 02:17 PM

    Hi Vadim,

    As mentioned i have gone thru both notes#1973541 and 1939673, both Manuel steps are showing as required.

    Looks like these notes are already implemented but still we are facing the issue.

    Please find attached screenshots for reference.

    Thank you.

    Regards,authorizations.png

    Prasad

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 14, 2017 at 10:09 AM

    Try to check:'Not modifable' within transaction SE06

    Note: https://launchpad.support.sap.com/#/notes/2282391

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 12, 2017 at 03:08 PM

    Error screenshot, please!

    Add comment
    10|10000 characters needed characters exceeded