Skip to Content
0

Can Not See Local Published Universe

Dec 09, 2017 at 01:49 PM

40

avatar image
Former Member

I am using webi in stand-alone mode and i would like to create a report using an IDT universe. But i am not able to view the universe in web1. I have done the following already:

Placed the universes in "C:\Users\adity\AppData\Roaming\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\Universes"

Made sure that the same link in present in the default folders -> Universes in Tools Menu

Tried retrieving the universe from Local folder and created a copy on a blank file in IDT and re-started the process in vain

Tried opening the universe from the open menu: The universe is displayed but on attempting to open it, the following error message is displayed: The document cannot be created or opened. The error code is : FILE EXISTS BUT IS INVALID. (WIS 30600).

On attempting to click option 'More' under universes, the error message 'An internal error occured while calling 'CreateDocument' API is displayed(WIS_30270)

In the login screen, oly system field with the solo option 'StandAlone' is enableld.

webi | idt
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers