Skip to Content
avatar image
Former Member

Agent Not Found Error

Dear All,

I am using the Standard workflow WS50000031 for the Transfer. When i have implemented this, its triggering and ending with the Error(Step History) as "Workitem Not found" and at last its not able to find the agent.

Which is the error occurs first.Due to the workitem not found am i gettign the error as Agent not found or Due to the Agent not foung am i getting the Workitem not found.

Please suggest me some solution to this.

1. If the work item is the error then what i need to do?

2. if the Agent not found what i need to do?

Cross Verified by:::::> Used the standard 0168 rule, its finding the Agent Correctly.

So What might be the problem??? i have assignbed the Rule as General Task also...

Thanks in Advance,

Yogesh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 26, 2008 at 07:47 AM

    Dear,

    For "Agent Not Found",please check whether that particular task is general or not in respective client.

    Regards,

    Kalpesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 26, 2008 at 07:50 AM

    Hi Kalpesh,

    Thanks for your Quick Reply.

    I made that as General Task during Activation itself.

    Thanks

    Yogesh

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 26, 2008 at 07:52 AM

    Hi YKS,

    did u chk with t-code SWIA, chk wht is the error log there.

    did this error occur after you made some changes ?

    if yes try SWU_OBUF and run again (only if u in DEV).

    Hope it helps.

    Aditya

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 26, 2008 at 08:49 AM

    Hi Adhitya,

    I checked in the T-Code SWIA which is specifying "Agent Not Found ",I checked in the Task aslo its mention as General Task only. Where might be the problem be???

    How can i make that rectify. I checked the Manager id with the 0168 rule which is determing correctly.

    Please help me to solve this...

    Thanks

    Yogesh.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi YKS,

      Hope u used SWU_OBUF to clear buffer (only in DEV).

      Now u mean to say that ur actor_tab is getting filled with the user,

      did u click the generate icon after u made ur task as General.

      If u hv done all, try to put WF_initiator instead of rule 168 and atleast see if you are getting the proper work item, if not then there could be some problem with ur WF definition.

      Aditya