Skip to Content

Service: Portal - Failed to enable - Trial account

Hi Team,

In my trial account, if I try to enable - Service: Portal. it simply shows status Failed.

Can you please check, found similar issue wrt Portal service in another account of my org.

- S0016414333 user is also facing issue with Portal service.

thanks,

Mayank

failed.png

failed.png (58.4 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Dec 08, 2017 at 06:09 PM

    Hi Mayank,

    Thank you for reporting this issue. Our dev team is looking into this issue.

    I will update this thread once clarified.

    Regards, Ido

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 11, 2017 at 04:52 AM

    Hi Mayank,

    The issue should be resolved now.

    Let me know if you experience any further issues.

    thanks, Ido

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.