Skip to Content

Corrupt Enviroment Copy

Dec 07, 2017 at 04:34 PM


avatar image

Hi guys,

When i make a copy of an enviroment on BPC 10.1, the copy is not working well. On the copy, i run the currency conversion on the consolidation monitor, and i have unexpected behavior, sometimes make the currency conversion correctly, and sometimes left al the values with 0. In the original enviroment, i dont have this problem, it works correctly. after seen this behavior, i made all the checks on the dimension and currency rates, and they are the same in both enviroments. I ran the UJA_DATA_CHECKER program but it dont show errors, but as i told you before, the copy presents unexpected behavior on the consolidation monitor and on the original enviroment is working correctly. I have made several copies with diferent names an all have the same problem.

Can someone help me with this?

Thanks and Best Regards

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Vadim Kalinin Dec 07, 2017 at 05:11 PM

Unfortunately, not enough info to help you. Try to narrow down the issue. Use script to perform currency conversion for some simple case.

Also check your time dimension - do you have any not standard members?

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Vadim, thanks for the reply.

I try doing the currency conversion by a package and by the UJK_SCRIPT_LOGIC_TESTER program, and i have the same behavior.

About the time dimension, i use the standard one, there are no other members.


Provide a test case with some screenshots.