Skip to Content
avatar image
Former Member

HTML GUI issue while opening SAP Screen Personas URL in browser

We have installed SAP Screen Personas 3.0 SP5 with all perquisites and Successes with post checks every thing resulted GREEN , while opening HTML GUI getting below errors html-gui-error.png

html-gui-error.png (87.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Dec 09, 2017 at 01:37 AM

    Looks like something on the ITS side is not set up correctly.

    Does the webgui work, with Personas disabled? If it doesn't, then that's the first issue you have to resolve.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member
      getting same error popup with webgui ( attached screen)

      I was successfully implemented Personas in my other landscape system - SBX with same the Kernel 745-611

      but un sure about why its giving up error with ITS service I could see errors related ITS in HTTP traces tools as well.

  • avatar image
    Former Member
    Dec 09, 2017 at 03:47 PM

    I have reviewed SBX and DEV ( problematic system ) all installed Kernel ITS and parameters are similar

    .I guessing network proxy stopping MIME caches ?? waiting for NW team to take a look

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 12, 2017 at 07:13 PM

    Hello Tamas,

    I have resolved my issue by refresh ITS caches but it is consistent and I am analyzing HTTP trace and ICM traces

    I would believe its memory parameter or trace file issue? I have raised a OSS also with ITS team

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Sankara,

      the cache you refer too. Did you clear/delete the WebAS ITS Cache? or was it the ICM Server cache?

      Transaction

      /nSITSPMON -> Template and MIME Cache -> Select "System Wide" for the MIME and Templates.

      Delete server cache,

      transaction SMICM -> GoTo -> HTTP Plug-in->Server Cache -> Invalidate Globally

      As per Tamas instruction "Does the webgui work, with Personas disabled"

      Add the following parameters to the end of the URL: SAP-PERSONAS-RUNMODE=0

      so that it looks like the following:

      http://host:port/sap/bc/gui/sap/its/webgui?SAP-PERSONAS-RUNMODE=0

      http://host:port/sap/bc/personas?SAP-PERSONAS-RUNMODE=0

      Regards,

      Oisin

  • avatar image
    Former Member
    Jan 22 at 12:21 AM

    apologize for delayed response , I tried all parameter as per standards I re-named ITS and ITS text.xxx files from data directory and restated application it was worked for awhile and breaking again , I installated same Kernel and sicf services across landscape but never issues with other landscape system. I raised oss with SAP , as per suggestion upgraded kernel patches also but no help.

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 01 at 03:57 PM

    Hi Sankara,

    This needs a deep analysis of ICM, dev_wXX traces. Have you checked whether you see an error in such traces?

    Regards,

    Cris

    Add comment
    10|10000 characters needed characters exceeded