Skip to Content
-1

BW4HANA - Objects not visible in hana studio

Hi experts,
I have a problem with bw4/Hana.
I can create and activate BW objects on hana sutdio. However when I expand the BW Repository folders and check the InfoAreas nothing is visible there. Knowing that hana studio worked just fine for months until today. I tried to install the studio again or to regenerate tlog search but without result.

This case is applicable for all users. Any suggestions?

Regards

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 12, 2017 at 03:53 PM

    Hi Saad,

    Please make sure all notes implemented (corresponding to the SP level)

    2152359 - BW search/value help/search/open object in SAP BW modeling tools returns no result

    And check these KBAs:

    2572310 - No objects are shown under BW repository in BW modeling tool
    2459861 - BW objects are not displayed in the project explorer
    2362807 - SAP HANA authorizations for BW metadata search/no results in search/input help for BW modeling tools

    Regards, Andras

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.