Skip to Content
avatar image
Former Member

N4S - Linux problems after instalation

Hi,

I have installed the 2004s sneak preview for linux, the linux I'm using is the opensuse 10, the installation process it's ok and everything works perfectly, then I deployed one application and setup it and it worked perfectly, so the system is up and running.

After that I decided to deploy one application that I'm developing to test it, and the first 6 times i deployed it works, but after this the was stopped to respond even the ABAP and JAVA stack.

I'm trying to find any log that shows me what happened but I can´t find anything that gives me a clue of what it is happening?

And the worst thing is that when it happens even if I reboot the machine the system don't go up again, and I can´t log in the ABAP stack or java, and the database seems to be running.

But I know that the maxbd is running because I access it with the dbmcli console tool.

There is any idea of what is happening?

Thanks and Regards,

Eduardo

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Mar 24, 2008 at 03:45 AM

    Can you provide the dev_disp and dev_w0 trace files? That would at least give an idea of what the startup error could be.

    J. Haynes

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Joe,

      I'v the same problem on my LINUX box.

      What do yo know concerning ports conected/used by N4S.

      I have several entries in /etc/services added by the installation program for NetWraver.

      But there obviusely are some more ports the netweaver is trying to connect to.

      Th first one was port 3901, where the Message Server is expected.

      This port/service is not added by installation programm, but I can connect to it via telnet.

      The port mentioned within the geven error message (3168) is allready used by poveronnud:

      SLES10-Acer:~ # cat /etc/services | grep 3168

      poweronnud 3168/tcp # poweronnud

      poweronnud 3168/udp # poweronnud

      You have told that there again some service is expected by Netweaver.

      Do you know if it is possible to configure the NetWeaver to user other ports?

      Generally I'm interested to know what NetWeaver is looking for.

      Do yo know it?

      Kind regards

      Jochen Seliger

      Now you mentioned that services/port 3168.