Skip to Content

Error while Reloading Initial Data for Plant after ME Support pack update?

Hi,

Recently we have updated our ME 15.1 instance to latest available patch as part of maintenance and after the update, we have re-run the wizards, "SAP ME Configuration for Installation, SAP ME Database Setup for Installation, SAP ME Netweaver Engine Configuration & SAPMEINT Standard Interfaces.

After this,

we tried to Reload the Initial Data of the plant, from "Site Maintenance" in SAP ME. While doing this we are getting an error like

"Error while processing XML message <?xml version="1.0" encoding="UTF-8"?>< DX_RESPONSE>< CONCLUSION success='no'/>< IMPORT_RESPONSE>< TOTALS failed='1' total='1' invalid='0' succeeded='0'/>< LOG> CARRIER_TYPE_BO failed (SITE:*, CARRIER_TYPE:HU) Exception occurred: Invalid column name 'CATEGORY'. Database rollback occurred Database commit occurred< /LOG>< /IMPORT_RESPONSE>< /DX_RESPONSE> (Message 12943)"

This is happening for both global plant (*) and configured plant (1000), these were worked fine before the update but getting an error after the upgrade.

Are there any other configurations we need to run after the upgrade?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Dec 12, 2017 at 02:34 PM

    Hi,

    Can you execute "SAP ME Configuration for Upgrade" and "SAPMEINT Migration" CTC tasks, restart Netweaver instance & test.

    Thanks,

    Shridhar

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 15, 2018 at 04:08 PM

    Hello
    I've a similar issue. We are not able to create a site, reload initial data, or execute SAP ME CTC Wizzard "SAP ME Configuration for Upgrade" successfully

    create site and reload initial data are generting error message:

    extensionInvocationType is missing (Message 12001)

    execution error of SAP ME CTC Wizzard "SAP ME Configuration for Upgrade" is generating Error message in NetWeaver Log:

    ReloadInitialDataService.reloadInitialData(): Error occurred while reloading initial data. The error message is: class com.sap.me.activity.ExtensionBasicConfigurationextensionInvocationType

    Add comment
    10|10000 characters needed characters exceeded