Skip to Content
0

.UNX files not showing in webi rich client

Dec 08, 2017 at 09:05 AM

107

avatar image
Former Member

Webi client is installed as part of course work where we use it in stand-alone mode. I have created 2 IDT universes and none of them show in the Webi rich client. Tried the following methods:

Placed the universes in "C:\Users\adity\AppData\Roaming\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\Universes"

Set the default location of universes in tools menu with the same location mentioned above

Tried to use 'Open' menu from webi. The universes are displayed there but when i attempt to open it throws an error message "The document cannot be created or opened. The error code is : FILE EXISTS BUT INVALID(WIS 30600)

Clicking the more option in universes yields a error message "An internal error occured while calling CreateDocument' API.(WIS 30270)

webi | idt
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

AMIT KUMAR
Dec 08, 2017 at 09:09 AM
0

have you published the universe in repository? what is the connection type?

if you have created universes which are not published yet and those are in your local folders those you can see in standalone mode.otherwise you need to login on the system to get access on the universes.

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

I have publised the universe to a local folder as i am using the tool in standalone mode. So ideally i should be able to work on the universe without logging in. But the universes are not even displayed. Any suggestion is much appreciated!!

0

Hello Aditya, I have changed your answer to a comment on Amit's answer. This way Amit will get a notification. Try to find "comment on answer" for commenting on answers, and "reply" for commenting on comments. Please let me know if this solves your issue and thank you for reaching out!

0