Skip to Content

SAP Installation Server Error When Patching

I have an installation server for SAP GUI 7.40(Compliation 1) was patched to 4.

I just tried patching it to 9 and get an error "The patch either belongs to a product that is not on the installation server or it does not contain updated products"

I have tried patch 5, 7 and 9. I grabbed update 1 for patch 4 and that installed no problem!

I've read sap note 2261266 - Patch 6 for SAP GUI for Windows 7.40 cannot be applied on installations or servers older than PL 5 but this still doesn't help. I followed sap note 2283920 - Tutorial " Patching the Installation Server" [VIDEO] even though I have done this patching dozens of times before. But it still doesn't help.

What could be causing this?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Feb 22, 2017 at 08:24 AM

    Hi Craig,

    I've had the same Problem. But in the meantime SAP has created

    SAPGUI 7.40 Compilation2 (including PL5) and SAPGUI 7.40 Compilation3 (including PL8)

    After using a newer compilation I've got no more errors.

    Best Regards

    Burkhard

    Add comment
    10|10000 characters needed characters exceeded