Skip to Content
author's profile photo Former Member
Former Member

Bex Analyser 7.0 with Vista and Office 2007 and the German Toolbar

Hi,

I have previously posted threads regarding problems with the German toolbar that appears in Bex Analyser. Previously all things have pointed to .net framework, office 2003 updates etc but nothing ever worked....

I now have the same problem with Vista. I am running Vista Enterprise on my PC which has been installed from the source disk and not an image. I am running office 2007 with all the latest service packs etc and SAP 710 with patch 3 and I have the lovely german toolbar again that doesnt work....

Any help would be much appreciated...

Thanks

Gurj

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Mar 18, 2008 at 03:24 PM

    Did you maybe install the German .NET frontend - or the english .NET frontend with the German language pack?

    Markus

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 19, 2008 at 10:18 AM

    Hi,

    Gurujit, Please check the following link

    [/thread/370683 [original link is broken];

    Hope, this resolves your issue.

    Regards,

    Suhas

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.