Skip to Content
Former Member
Mar 17, 2008 at 06:33 PM

Transaction Launcher Problem



I am trying to call an R/3 transaction (VA01/ VA03) from IC webclient,

I have created an ITS link, defined and mapped the logical systems and gave the ITS URL as described in the help documentation

Under Transaction: CRMS_IC_CROSS_SYS

I tried with following URLs

CRM Mapped and Logical System

http://<crm server name and full domain>:<port>/scripts/wgate/CRM_CIC_RABOX/!

R/3 Mapped and Logical System

http://<R/3 server name and full domain>:<port>/sap/bc/gui/sap/its/ccmp_rabox/!

http://<R/3 server name and full domain>:<port>/scripts/wgate/CCMP_RABOX/!

But I am getting "page not found error"

HTTP: 404.....

What am I missing?

We are using CRM 5.0 so I think we don't have ITS on CRM, we have WebAS. Do we have to do anything separate for WebAS?

The ICM service under Transaction SICF in CRM is active

I tried doing the same following the weblog


still getting the same error....



Edited by: Venu on Mar 19, 2008 12:47 AM