Skip to Content
author's profile photo Former Member
Former Member

Reset User Password through Synch from B1

Good Morning,

I am using WT 2007 PL05 and was just wondering if we could reset the password for a user in the Password field for the contacts in Business One and then have it synch over. From what I understand, this is only used for the initial synch, but it doesn't pass this back and forth going forward. Is that correct? So, truly the password they see inside of Business One may not be correct. In order to change the password they have to use the -resetuser from the installer. I just wanted to make sure I was passing that along correctly. Please let me know.

thanks,

Kristen

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Mar 17, 2008 at 02:59 PM

    Are you referring to users or bp contacts?

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thanks Shane. I am seeing a bug in the fact that changes to BP Passwords do not synch back over to B1. I just tested it and I cannot get it to work.

      In addition, our customer, just put in for one BP 5 different contacts and gave them all the same exact user id (10101) and password (abcde) in B1, so it synched over to WT and WT saw a duplicate entry, so it created 10101, 10101-1, 10101-2, 10101-3, and 10101-4. That makes sense since you can't have two of the same user id, however, the password is not as was originally set from B1 and neither the new User Id or the new password is being reflected inside of B1. I get the following error from the synch manager (the row is an update row):

      -2035: [OCPR.Name][line: 1] , 'This entry already exists in the following tables (ODBC -2035)'

      at NetPoint.SynchSBO.WebToolsChildObjects.AccountUser.NetPointToSBO(NPQueueObject qData)

      at NetPoint.SynchSBO.SynchObjectBase.Synch()

      I am not quite sure why that is happening, but if someone could investigate, it would be greatly appreciated. Unfortunately, the passwords are not synching back regardless. Again, this is with 2007 PL05.

      Thanks again,

      Kristen

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.