Skip to Content
0

Filter on attribute of ZTR_VAATE filters charac. values without master data

Oct 20, 2016 at 04:57 AM

273

avatar image
Former Member

Hi ALL,

I've a problem while executing a query (this query is based on a Direct update dso).

I got the message "Filter on attribute of ZTR_VAATE filters charac. values without master data" and I don't know why.

Could any one anyone help to resove the issue asap.

Thanks,

Laxma

10 |10000 characters needed characters left characters exceeded
Former Member

Coudl any one help to resove the isse asap

0
* Please Login or Register to Answer, Follow or Comment.

4 Answers

avatar image
Former Member Oct 20, 2016 at 08:07 AM
0

Hi Laxma,

is that is error or warning message?

as i know, it will be a warning message normally which we receive when we do report on direct update dso.

For your DSO bex flag may not be set. please check, DSO, Menu Environment-->info provider properties--> change/dsiplay--> see here what bex settings are set.

Thanks

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Oct 20, 2016 at 10:05 AM
0

Thanks Raman!

receiving only Warning and here are the DSO settings


capture.jpg (82.6 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Oct 20, 2016 at 10:39 AM
0

Hi Laxma,

Seems like those are default settings.

where your facing this issue. production or dev system?

After getting warnings, lets try to continue and do the report.

warnings can be ignored.

Thanks

Share
10 |10000 characters needed characters left characters exceeded
Marc Bernard
Oct 20, 2016 at 09:11 PM
0

Hello Laxma,

unfortunately the English translation of the long text is missing for message DBMAN 345. You get the warning because the underlying Advanced DSO cannot guarantee master data consistency for the characteristic in question (due to the type of ADSO). The join in the query with the master data table will therefore filter out any values that do not exist in the master data (yet).

Best,

Marc

Product Management SAP HANA DW

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Marc,

the users get this message everytime a planning mask ist openend and they do not want to see this message.

Ist there a way to hide it? (it´s not included in RSRT yet).

Thanks and regards

Cornelia

0

Hi Cornelia,

please create an incident so SAP support can take a look and provide a solution.

Best,

Marc

Product Management SAP HANA DW

0