Skip to Content
0

HANA 2.0 http:// OLAP Connection in CMC error?

Dec 04, 2017 at 04:34 PM

131

avatar image

Hi Team,

We have 2 HANA systems:

1. HANA 1.x

2. HANA 2.x

Before upgrade HANA DB 1.0 system create a HANA http:// OLAP connection in CMC successfully and we have upgrade from HANA 1.0 to 2.0 and create a HANA http:// OLAP in CMC and click on Connect & provide username and password click on OK it shows the following error,

But we have another HANA DB 1.x system create a HANA http:// successfully in CMC.

Thanks,

Chandrasekhar .K

c1.png (8.0 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Michael Healy
Dec 04, 2017 at 06:50 PM
0

Some more additional tracing would be good here, very little to go on here.

Share
10 |10000 characters needed characters left characters exceeded
Sonet Kebede
Jan 09 at 10:37 PM
0

You should be able to create a connection using CMS and Information Design Tool (IDT) and able to see the cube from WebI. You have to use OLAP connection from IDT and SAP HANA from CMS. If you want to see your HANA Online connection, it’s a must you create the connection using Information Design Tool (IDT). It’s a Relational Connection. Can’t use CMS to create a connection.

According to the supported platforms, I don’t think you can use the http or https. But It has to be a Direct Connection (BICS ) which means you have to use OLAP connection from IDT.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Sonet,

Thanks for the response.

Sorry for the reply.

I have created a HANA OLAP connection in IDT but not showing in Lumira 2.0 Designer.

and also I followed the links

https://blogs.sap.com/2016/03/23/troubleshooting-tips-on-sap-hana-http-connection-in-business-intelligence-platform/

https://launchpad.support.sap.com/#/notes/0002182585

https://wiki.scn.sap.com/wiki/display/BOBJ/Troubleshooting+issues+with+creating+a+SAP+HANA+http+OLAP+connection+in+the+Central+Management+Console

but not solve mu issue.

Thanks,

Chandrasekhar .K

0

You should create the connection in CMC for OLAP connection to SAP HANA http and use it from Lumira.

0