Skip to Content
0

Xapp_postinstall.sh failed installing App Framework in SAP B1 9.2 PL09 for HANA SLES 12 SP1

Dec 04, 2017 at 04:27 PM

40

avatar image
Former Member

Hi, I´m trying to install App Framework option in SAP B1 9.2 PL09 for HANA SLES 12 SP1 WITH SAP HANA 122.05, but always makes me error "xapp_postinstall.sh failed ...."

I´m tried to install in PL08 and PL09 in other servers with same error and Fiori is not working with Cockpit in SAP B1.

In log error, the installer try to install a package named:

[OUTPUT2] + echo 'file:XApp_lib_deliveryUnit.sh; function:importDU'

[OUTPUT2] + /usr/sap/hdbclient/regi import /usr/sap/SAPBusinessOne/Common/support/xapps/SAPUI5_2-sap.com.tgz

[OUTPUT2] Import failed (40109): Repository: Encountered an internal error;failed to write attached content to file: See trace file for more

[OUTPUT1] error: file:XApp_lib_deliveryUnit.sh; function:importDU; errorText:Regi: import UI5 delivery unit failed.

[OUTPUT2] + echo 'error: file:XApp_lib_deliveryUnit.sh; function:importDU; errorText:Regi: import UI5 delivery unit failed.'

[OUTPUT1] XApp_postinstall.sh:importDU failed.

[OUTPUT2] + popd

[OUTPUT2] /usr/sap/SAPBusinessOne/Common/support/bin/XApp_lib_deliveryUnit.sh: line 28: popd: directory stack empty

[OUTPUT2] + return 1

[OUTPUT2] + '[' 1 -ne 0 ']'

[OUTPUT2] + echo 'XApp_postinstall.sh:importDU failed.'

[OUTPUT2] + exit 1

Thanks.

Neduga.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers