Skip to Content
0

How to Avoid column suppression

Dec 05, 2017 at 07:11 AM

44

avatar image
Former Member

Dear All,

I have a scenario where coloumn is getting suppressed when i filter market area in y axis in cross tab as shown in image, but that should not happen, even if the corresponding dimension value is not there in data base it should show blank in that cell, as in image, your idea is much appreciated.

What I mean to say is when you filter dimension in y axis to non market area, BDGS and BMAS getting suppressed as in imange 2 but it show blank as per my need please do help. Only BNEW and BTEB is showing instead of as image 2. Please do help.

capture.png (14.9 kB)
capture.png (7.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

AMIT KUMAR
Dec 05, 2017 at 09:24 AM
0

right click on the crosstab->format table and uncheck options Show rows or columns and try.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Amit.

Tried the same, No luck!

0
avatar image
Former Member Dec 13, 2017 at 09:19 AM
0

Hi,

duplicate the query
merge dimension (BNEW, BMAS,..) from query1 and query2, and insert into the column header.

Other objects in the table and filter from the query 1

Share
10 |10000 characters needed characters left characters exceeded