Skip to Content
-2

Text elements in the LSMW conversion program

Dec 06, 2017 at 11:44 AM

23

avatar image

Hello Experts,

I have the parameters in the conversion program in the LSMW. I need to change the text element text. There is a message that is displayed mentioning that the text can be changed in the original language only whereas the original language is shown as EN where I tried to change the same. I am attaching the original language here in the screen shot below.

Is there a any method for that ?

Suggestion will be appreciated. Thanks.

lsmw1.png (8.4 kB)
lsmw2.png (11.3 kB)
10 |10000 characters needed characters left characters exceeded

Would like to add a clarification here. Even if the text element is given with proper text in the program, is the program transportable to higher environments ? How could we replicate the same in higher environments ? Is there a way that exists ?

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Jürgen L
Dec 06, 2017 at 12:46 PM
0

It is not right clear when you see this message. In the subject you talk about conversion, but I have never seen errors like that in the conversion step of LSMW, I would rather think this is either in first step (recording) or in the final step (posting).

And is this really related to LSMW only?

Or do you have the same error when you try it without LSMW (In that case LSMW in subject is probably distracting from the real problem)?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

This is the generated program of the LSMW . otherwise the conversion program.

0