Skip to Content
0

S-USER locked by an administrator

Dec 04, 2017 at 04:15 PM

38

avatar image
Former Member

Hi folks,

Until last friday (01.12) I was able to access SCP, Launchpad and so on with my S-USER (S0008762009).

On saturday I tried to access it with same S-USER and the password wasn't working anymore. OK, I tried reseting my password filling my S-USER (I tried to reset it password using my email, but the reset email was sent to my P-USER) and now I receive the following message:

Your account has been locked by an administrator. This may be because you have not yet activated the account by clicking on the link in the e-mail sent to you after registration.

Can you help me?

Thanks,

Bruno Ambrozio

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Ervin Szolke
Dec 06, 2017 at 09:42 AM
0

Hello Bruno,

I found a similar thread, perhaps it helps you https://archive.sap.com/discussions/thread/3431669

Regards,

Ervin

Share
10 |10000 characters needed characters left characters exceeded