Skip to Content
0

Time Series Error in Predictive Factory - "Priority of variable "L11." has been reset to 10"

Dec 04, 2017 at 03:30 PM

43

avatar image
Former Member

I am generating a time series model in PA 3.2 - Automated Analytics with an extra-predictable dummy variable. The model gets generated without any errors with Model Components as Trend - Polynom(ExtrasPredictable) and Fluctuation as AR(16). When I import this model to Predictive Factory 3.2, the import is successful, however, when I segment the model, I get an error saying -

"Priority of variable 'L11[Revolving_RB_Minus(NEW_SALES,Regression[NEW_SALES][ExtrasPred_Dummy])]' has been reset to 10" and
"Priority of variable 'L16[Revolving_RB_Minus(NEW_SALES,Regression[NEW_SALES][ExtrasPred_Dummy])]' has been reset to 10".

I think it is something to do with the lags but it is nearly impossible for me to debug this without more information. The detail logs don't help either.

I have attached the screenshots of model overview and error here:

It'll be great if someone could help as soon as possible.

Thanks,

Varun

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Antoine CHABERT
Dec 06, 2017 at 10:23 AM
0

Hi Varun,

A few points:

1. When creating the time series in Automated Analytics, have you set up a filter in one of the segment?

2. Have you tried to create the model directly from Factory?

Please raise a support ticket in parallel.

Kind regards

Antoine

Share
10 |10000 characters needed characters left characters exceeded