Skip to Content
author's profile photo Former Member
Former Member

Problem with JCO

Hi Experts, I have installed EP in windows 2003(VMware) and my SAP R3 is running in XP, when i create JCO metadata and model data and I test it it is giving EXCEPTION(Connection to message server host is failed ERROR CODE-102). But from NWDS when I try to create RFC model by giving SAP R3 credentials it is displaying all RFC's.

Could any one help me to resolve this issue.

Thanks in advance.

Regards

Sandeep.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Mar 12, 2008 at 01:13 PM

    did you enter the entry in the services file along with the message port number

    In /etc/services file having entry sapms<SID> message port/tcp

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.