Skip to Content
author's profile photo Former Member
Former Member

Error Starting IDES 6.0

Hello,

When I try to start my IDES 6.0 my work process dies since they are not able to connect to the SQL 2005 DB.

I get messages in the event viewer as - "Login failed for user SAPServiceIDS. [Client : <local machine>]"

Can someone please guide me how do I make this login sucessfull so that the IDES system starts properly.

Regards,

SAT

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 02, 2008 at 06:45 AM

    Quck question

    1) Is the problem you are facing appeared after installation or after installation you did login to client.?

    .In worst case you need to reset the password for the user.

    Thanks

    Sukrut S

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.