Skip to Content
avatar image
Former Member

SAPInst does not match RHEL 5

SAP Solution manager 4.0 SR3:

OS: Linux RHEL 5 (64bits)

DB: MAXDB

Hello

step1:

during SAPinst the Prerequisites Checker does not match Linux RHEL 5:

The Prerequisites Checker found out:

/etc/redhat-release: Red Hat Enterprise Linux Server release 5.1 (Tikanga),

whereas only Red Hat Enterprise Linux 4 (REHL4) is listed in the Checker als supported Red Hat Linux distribution

step 2:

so I modified:

/etc/redhat-release: Red Hat Enterprise Linux AS release 4 (Nahant)

After this modification the Checker found the LINUX Distribution (RHEL4) ok, but missed now saplocales package that is required for RHEL4.

step 3:

I modified again, with the same result of unknown LINUX distribution RHEL5

/etc/redhat-release: Red Hat Enterprise Linux Server release 5.1 (Tikanga)

What can I do to run the Prerequisites Checker now with the right LINUX distribution Red Hat Enterprise Linux Server release 5.1?

Regards

Wilhelm

Edited by: Wilhelm Kessler on Mar 11, 2008 3:02 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Mar 11, 2008 at 02:57 PM

    SAP Note 1048303 mentions that you can ignore this message when the Prerequisite Check runs.

    Have you looked through this note? It has several steps to get around small installation issues.

    Hope that helps.

    J. Haynes

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you for the tip!

      I had read this note, but had overlooked the sentence.

      But now I have downloaded and used the recent version of the Prerequisite Checker as described in SAP-note 855498: PREREQUISITE_CHECK_DATA_700.SAR

      (For that, it was necessary to me to download

      - the new SAP Download_Manager then

      - the new SAP Archive Tool SAPCAR)

      Extracted the archive PREREQUISITE_CHECK_DATA_700.SAR, there was now an new file PREREQUISITE_CHECK_DATA.XML whitch is to be used in the Prerequisite Checker instead of the original one.

      --> New start of the SAPinst: no more problems. SAP Prerequisite Checker matches RHEL5 !