Skip to Content

Assemble to Order Settings

Hi Everyone!

I'm configuring an ATO process in my company, but can't make it work properly. I looked for all settings required in SAP Help Portal and, even though all the settings were made accordingly, when I try to create the delivery document, the error "No relevant items in order xxxx for delivery" shows up.

During the process, the assembly order was created correctly and I could run ATP for the components, confirming them to the sales order. The production order was executed, generating the final material in stock, but I couldn't create the outbound delivery.

Does anyone have any tips or sugestions for me to make this proess work?

Regarding the settings already done:

- The assembly type and order type were configured;

- I've flaged the availability check at component level in Requirement Class;

- The availability check is executed according to ATP logic;

- The checking group was determined in Material Master Data in MRP screen (for the final material and the components);

- The "Collective Requirements" was set also in Material Master Data, field "indiv./collective" in MRP screen.

Thanks in advance.

Kind regards

Luiz Henrique R. Pinto Jr.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Feb 14, 2017 at 05:49 AM

    Go through below links to check more on settings required for ATO.

    Settings for Assemble-to-order

    Assemble-to-order

    It may help you .

    Thanks

    Ritesh

    Add comment
    10|10000 characters needed characters exceeded