Skip to Content
0
Former Member
Mar 11, 2008 at 08:40 AM

SAP CRM 2007 and BW 3.5

9 Views

Hi!

I heard that the new CRM-version can´t work with BW 3.5 and needs BI 7.0.

Is that true?

If yes, is there a workaround or a possibility that it can work temporarily with BW 3.5 as long as there´s no BI 7.0 system?

Best regards,

Philipp