Skip to Content
avatar image
Former Member

NWDS iFlows Export issue

We have exported and imported iFlows from Dev to QA successfully but when exporting from QA to import into Production the iFlows are pointing to development business systems rather QA business systems, due to this we are getting an error as "there is no active version of object communication channel" when exporting from QA using file system.

Can any please provide your inputs why the iFlows are pointing to dev business systems when exporting?

When we tried to export ICO from Q and it looks fine. The alternative of exporting iflows are from dev to prod but just would like to know why the iFlows are pointing Dev business when exporting from Q..

Thanks,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Dec 04, 2017 at 10:01 AM

    how many slds do you use? one sld per system or one sld for non prod and one sld for prod.

    Have you done the transport target mapping?

    https://blogs.sap.com/2011/02/21/transport-targets-and-groups-in-the-sld/

    you can use the same dev file to import into prod. may be basis might have done the mapping considering Dev-->QA, Dev-->Prod transport path.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 04, 2017 at 02:09 PM

    Hi Muni,

    We have two slds, one for Dev and other for QA and Prod and also we did the transport target accordingly like Dev to QA and QA to Prod. As I said we are getting this issue when exporting iFlows from QA, Dev systems are appearing instead of QA systems. when we are exporting ICO then it looks fine.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded