Skip to Content
0
Former Member
Mar 10, 2008 at 10:23 AM

Error while Check-in DC's on NWDI: No Prefix found for DC

26 Views

Hi,

I receive the following error when I try to check-in a CAF DC creation activity on the DTR.

FAILED: No prefix found for development component "vendorname/name_A/caf/dictionary".

Appropriate development component prefix should be configured in SLD (Restart IDE after reconfiguring SLD).;

No prefix found for development component "vendorname/name_A/caf/ejbmodule".

Appropriate development component prefix should be configured in SLD (Restart IDE after reconfiguring SLD).;

No prefix found for development component "vendorname/name_A/caf/ear".

Appropriate development component prefix should be configured in SLD (Restart IDE after reconfiguring SLD).;

No prefix found for development component "vendorname/name_A/caf/permissions".

Appropriate development component prefix should be configured in SLD (Restart IDE after reconfiguring SLD).;

No prefix found for development component "vendorname/name_A/caf/metadata".

Appropriate development component prefix should be configured in SLD (Restart IDE after reconfiguring SLD).;

Project "vendorname.name_A.caf": No prefix found for table file "XAP_COM_MOD_COMP_S".

Try the default table prefix "XAP", or contact your SLD administrators for appropriate DB object prefix (Restart IDE after reconfiguring SLD).;

Project "vendorname.name_A.caf": No prefix found for table file "XAP_COM_MOD_COMP_T".

Try the default table prefix "XAP", or contact your SLD administrators for appropriate DB object prefix (Restart IDE after reconfiguring SLD).

In NWDS If I create a new DC the name prefix field is disabled.

On the SLD I have created the name prefix --> "vendorname/name_A" and restarted the SLD.

I am using NWDS 7.1 SP05.

Do I miss any configuration steps?

Thanks,

Regards,

Yasar