Skip to Content

Product Name Is Missing In CKM3N

I produced a material (ACT-DCDX) and used ACT-BCDX and ACT-LCDX for that production order.

But after confirming the production order CKM3N looks like the above. And the material name is missing under consumption.

I want it to look like the one like below.

And to see the producted material as ACT-DCD. What am I missing?

The orders are PP orders. You can see one of them below.

co03.png (34.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Dec 03, 2017 at 05:01 PM

    I've found the solution. It was about activating the actual costing in the plant by using the menu path: IMG - Controlling - Product Cost Controlling - Actual Costing/Material Ledger - Actual Costing - Activate Actual Costing

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 01, 2017 at 10:13 AM

    Hi,

    For sure if you consumed material to PP production order, system will display Production in CKM3N. If not mistaken, if you consumed material to CO production order or Internal order then system will display Single-level order and that are the standard layout for Single-level order

    Thanks.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      Check your setting in OMX9 and CKMLMV_CA.

      Did you configure process category = VEAU for Consumption (VN) in OMX9. If yes try to remove it and test again.

      Standard setting only have V+ and B+.

      Thanks.

  • Dec 01, 2017 at 08:10 AM

    You need to change the controlling level to Product plant/Planning plan level in t-code CKMLMV_C

    Add comment
    10|10000 characters needed characters exceeded