Skip to Content
0

Lumira Filter - Partial Value

Nov 29, 2017 at 05:43 PM

53

avatar image
Former Member

In a basic visualization, I have too many values to show all in the filter box. I used to be able to search with a partial name and the results would include everything with that partial.

Now, when I search, I am not seeing any results.

Am I incorrectly searching, or is there a setting that I have incorrect?

Thanks in advance.

Tim

question1.jpg (53.6 kB)
question2.jpg (31.3 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Tammy Powlas
Nov 29, 2017 at 06:15 PM
0

Tim: this is strange. I can't recreate it. What is your version of Lumira Discovery? What is your data source?

Show 10 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Source is an SAP Universe

question3.jpg (14.3 kB)
0

I still can't replicate this with a universe; which version/SP of BI4.x are you using?

0
Former Member

My IT thought it was another issue, so I dont have it solved yet. We are on 4.2

I tried to filter on an Excel data source and had the same issue, but it appears to work when all of the possible values are visible.

question4.jpg (34.1 kB)
question5.jpg (32.3 kB)
0

Hi Tim - which SP of BI4.2? I tested it with BI4.2 SP4 and there were no issues

0
Former Member

SAP BusinessObjects BI Platform 4.2 Support Pack 4 Patch 3
Version: 14.2.4.2545

0
Former Member

book1test.txt

The above is a text file that I created with 500+ lines. When I try to search on a random number, I get the same error as shown above.

book1test.txt (3.9 kB)
0

Hello Tim,

please have a look into SAP note 2565019 .

Kind regards,

Thomas

0
Former Member
Thomas Quäbicker

I'm not exactly sure what that means. Can you help direct me where to find that?

0
Former Member
Former Member

I dont have access to that note because I am only a P-USER and not an S-USER...

0

According to the SAP note 2565019 this behavior is a bug and will be fixed in release 2.1 .

0