Skip to Content
0

Consumer Webservice - The security context token is expired or is not valid

Dec 04, 2017 at 10:38 AM

56

avatar image
Former Member

Hello together,

we have a problem to call a consumer webservice.

If a try to call the webservice I get this error message:

"SoapFaultCode:4 Sender ( The security context token is expired or is not valid. The message was not processed. ) | SoapFaults".

The webservice is working on a internal Server. The connection between SAP and the internal Server is OK.

The Port 8000 is approved on both systems.

I would be very thankful for further suggestions!

Many thanks in advance!

Best regards,

D. Walter

10 |10000 characters needed characters left characters exceeded

This is not an SAP specific issue. Just google "The security context token is expired or is not valid", there are many posts about this on other websites.

0
* Please Login or Register to Answer, Follow or Comment.

0 Answers