Skip to Content
0

Crystal Reports 2016 takes up to 10 minutes to load

Dec 01, 2017 at 08:36 PM

35

avatar image
Former Member

I have a Surface Pro 4 on W10. I upgraded to CR 2016. when I start it the welcome screen takes up to ten minutes to appear. this is before I've loaded any report files. Can anyone tell me how to fix this?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Jan 11 at 11:50 AM
0

I have the same issue but on a PC. Also when i refresh / run a report it takes 3-4 minutes to generate even on a very basic report.

Share
10 |10000 characters needed characters left characters exceeded
Vitaly Izmaylov
Jan 11 at 04:54 PM
0

We are familiar with the problem. Several Customers reported the problem and raised incidents. We are currently investigating the cause.

Here is what we've learned so far:

1. The delay to Start Crystal Reports 2016 on Win 10 is not observed just after machine reboot. But after machine is running for few hours then we observe about 2 minutes delay to start.

2. For one User delay seems to be related to iexplore.exe process. CR starts faster if all IE processes closed. But this is not confirmed for other users facing the same issue.

3. The problem resolved for one user after Windows Update, but not confirmed what Update resolves the issue.

4. Delay to start applications on Windows 10 reported not only for CR.

If you have other observations please share with us.

Thanks

Share
10 |10000 characters needed characters left characters exceeded