Skip to Content

iotmms is not getting started

Dec 01, 2017 at 06:07 AM


avatar image

Hello Experts,

I am exploring IoT Service under SAP Cloud platform for my user S0018724431. I am able to enable to activate "IoT Service". And deployed "Message Management Service" under IoT cockpit. But after that I expected "iotmms" to begin under Application--> Java Application.

It remains in starting mode for longer and than goes in failed status. Same behavior experienced by other colleagues too.

I had gone through below blog too, but no luck

Kindly let me know if someone has experienced similar issue or is there any issue with SAP Cloud Platform.


Piyush Jain

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Anton Levin
Dec 01, 2017 at 06:14 AM
Show 3 Share
10 |10000 characters needed characters left characters exceeded

Thanks Anton.

I had seen your update and tried to execute steps mentioned in thred but no luck.

Appreciate your help if you have more detailed steps for workaround mentioned in your thread.


The thread you reference is from "November 17, 2015" (and a workaround there is not valid anymore). You would need to use either HANA MDC or MaxDB Data Source binding, since there are still issues with shared HANA on Trial.


Thanks Anton, Max DB worked for me.