Skip to Content
0

Workitem is forwarded staus completed but inside workflow still its status is Ready

Nov 29, 2017 at 10:11 AM

41

avatar image
Former Member

Hello All ,

I am forwarding work item from SWI1 and it is showing completed status but inside workflow its still showing in ready status.

I checked there is no problem with authorization.

It is successfully forwarded earlier for other PR.

Don't know what is going wrong here

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Anjan Paul Nov 30, 2017 at 08:16 AM
0

Hi,

In addition to workflow log also check and share ST22 dumps.

Thanks

Share
10 |10000 characters needed characters left characters exceeded
Susan Keohan
Nov 29, 2017 at 01:43 PM
0

Hi Anjali,

I can't tell from your question if the action of forwarding was completed, or if somebody executed the workitem itself and completed it. There is a difference!

Can you include a screen shot of the technical workflow log?
Sue

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hello Sue,

1 . User himself forwarded work item manually from SWI1 and there inside work item it is looking completed as status.

2.Then when user going to see in portal it is still there and also checking inside workflow it shows in Ready status.

This is usual process of forwarding WI via SWI1 or Portal.

0

I think we really need the technical workflow log. Please add a screen shot.

Sue

0