Skip to Content
avatar image
Former Member

BW4HANA - Objects not visible in BW Repository

Hi,

I can create and activate BW objects on Eclipse. I can also see them in my favorites folder when I assign them. However when I expand the BW Repository folders and check the InfoAreas nothing is visible there. I don't even see the folders like "Open ODS View", "DSO advanced" etc.

This case is applicable for all users. Any suggestions?

Thanks,
Erdem

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Best Answer
    Oct 20, 2016 at 08:49 PM

    Hello Erdem,

    please see SAP Note 2152359.

    Best,

    Marc

    Product Management SAP HANA DW

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 17, 2016 at 02:21 PM

    See also - SAP First Guidance – Implementing BW-MT as the new SAP BW Modeling Experience => Troubleshooting Section

    Best Regards Roland

    Add comment
    10|10000 characters needed characters exceeded

  • May 10, 2017 at 11:24 AM

    Hi,

    follow the mentioned Document - SAP First Guidance – Implementing BW-MT as the new SAP BW Modeling Experience => Troubleshooting Section.

    Best Regards Roland

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 21, 2016 at 07:39 AM

    Thank you Marc. The last point was not complete, it's OK now.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 02, 2017 at 09:53 AM

    Hi All,

    can you explain how to solve this problem.

    I've tried to create object in eclipse 4.6 (neon) after activated in folder not show it.

    the system is BW 7.5 SP 7 but in sap note 2152359 for this SP is not found.

    regards,

    Ali

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 26, 2017 at 09:15 AM

    Hi All

    We are facing this issue for couple of system. Like for me its displaying but for my colleague its not.

    Any one have the work around for this. Is this related to the authorizations. But we have checked by giving the SAP ALL still its not working.

    Kindly reply if you have the sure shot solution to this issue.

    Karan

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 15 at 12:56 PM

    Hello community,

    we are on nw 7.5 sp 10 and have the same issue if we access the bw modeling tools with eclipse neon.

    Somebody has a guess why i can't see my own created objects in the BW-Repository?

    Regards,Manuela

    Add comment
    10|10000 characters needed characters exceeded