Skip to Content
author's profile photo Former Member
Former Member

Web Repository not indexing all resources in path

Hello,

Have a webrepository setup with a website .External urls have to be searched.Only some resources seem to be indexed properly.No errors exist in indexing monitor or crawler monitor.

Server url -http://mysite.com

Start page is /abc/def/index.html

System path is /abc/def

when i check the trex queues , only limited number of resources have been indexed .Was wondering what happened to all the urls which were supposed to be under by system path.

If I understood correctly indexing should take place for all urls which come under server url+ system path.Is that so , Then what of the the other resources under my path?

Also can we multiple values in system path?

PS: web rep shows up in KM too.

Rgds

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 05, 2008 at 02:30 PM

    Hello ,

    The web repository is now showing the resources. Had to create individual websites for different urls . But not sure regarding the cache specification to be used. It seems that

    a different cache should be used for each webrepository.What are the recommended settings for cache for a web repository which indexes 4 to 5 sites.

    What should be the values for capacity and time to live (others are 0 which is unlimited)Also what does 100 entries in cache capacity mean?

    (PS: Have seen the help documentation for this)

    Also is there any limit on the number of websites which we can have in a web rep? I am creating nearly 10 of them under different system paths, because there is no common root for them under one single web repository.

    Would appreciate any comments because I am feeling quite lonely on this thread

    Rgds

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello,

      Now some problems have come up in searching content of the indexed webrepositories.

      For eg, while searching for a document in a webpage ,

      search only retrieves the page as a whole instead of the individual document. Crawler depth is unlimited too.

      There are no indexing errors for the web rep too.

      Any ideas as to how to get the document itself in the

      search result?

      We added the document in question (doc/pdf) with the whole url itself as a website to get it indexed . Not sure if this is the proper method, but it works. Any suggestions would be most welcome.

      Rgds

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.