Skip to Content
author's profile photo Former Member
Former Member

Problem in Condition for Marketing Campaign

I have transfered 2 Free Goods condition (Z001 & Z002) from ECC 6 to CRM2007. I insert the conditions in Maintenance Group "1200: Campaign Management" so that the Conditions Type can be show in the Marketing Planner view under the Discount Tab.

But this 2 conditions is not showing in the condition list in the Discount Tab? However, if I put in a condition created in CRM itself, it can be show then. Any idea what is the problem here?

  • When I put the 2 conditions in the "Maintenance Group 1200", the source automatically show "Local" instead of "Other system", so is that a problem?

Thanks!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 25, 2009 at 11:07 AM

    I have exactly the same problem, is there any solution? Maybe some customizing error?

    Thanks in advance

    Javier Merino

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.