Skip to Content

BP for ESS (SAP ERP) 1.0 Compatibility with SAP ERP 6.0 and SAP Netweaver

Nov 29, 2017 at 09:28 AM


avatar image

Dear Gurus, We would like to implement BP for ESS (SAP ERP 1.0). Our backend system is SAP ERP 6.0 SPS 29 Non EHP.

When I check on this link:

It is available on SAP Netweaver 2004s and SAP ERP 6.0 SPS02. As I checked on SAP Note 1648480, SAP Netweaver Java 7.0 will be out of maintenance this year, therefore we should install Netweaver at least 7.4.

What I would like to know is, can we install BP for ESS (SAP ERP 1.0) in SAP Netweaver 7.4? What is minimal EA-HR and EA-FIN SP level in SAP ERP 6.0 so we can implement the BP for ESS (SAP ERP 1.0)



10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Li Wang
Jan 05 at 06:33 AM

Dear Kris,

Could you please have a look at KBA 2496465?

You may find the related product version for NetWeaver 7.4 as link:

You must install at least EHP4 FOR SAP ERP 6.0 to use NetWeaver 7.4.

Best regards,
Wang Li

10 |10000 characters needed characters left characters exceeded