Skip to Content
avatar image
Former Member

Netweaver 2004s does not have SD?

Hello there,

We have installed netweaver 2004s (with BI 7.0) on a Microsoft windows NT/MSSQL system.

The transactions for SD are missing - same for HR transactions.

HR is not listed in the transaction SAINT.

Can someone please input some links on how to incorporate HR into this NW 2004s system?

TIA

Edited by: Casey Harris on Feb 27, 2008 12:08 AM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Feb 27, 2008 at 07:42 AM

    Hi Casey,

    The SAP NetWeaver "standalone" does not include SAP ERP or any other SAP business applications. SAP NetWeaver is the technology layer that is used by applications for all it technical needs.

    You have 2 options for installing SAP NetWeaver;

    If you install SAP NetWeaver 7.0 using the SAP NetWeaver installation kit, you will get SAP NetWeaver only (e.g. the AS ABAP usage type). This is called a "standalone installation" (i.e. not within an application)

    If you install SAP ERP 6.0 from the SAP ERP installation kit, the application will be installed with all the required SAP NetWeaver 7.0 technology it needs for development, runtime, lifecycle management, etc (i.e. SAP ECC running on AS ABAP). The technology needed to be installed is determined based on the application functionality you need. You can find all the planning info in the SAP ERP 6.0 master guide.

    You can find master guides and installation guides at http://service.sap.com/instguides.

    So what options do you have if you want SAP ERP functionality?

    It is not possible to install SAP ERP onto an existing SAP NetWeaver AS ABAP installation so you would have to delete the SAP NetWeaver installation and re-install SAP ERP 6.0.

    I hope this makes sense to you. Sorry if this means a lot of rework for you.

    Mike.

    P.S. SAP NetWeaver 7.0 = 2004s (it was renamed to 7.0!)

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      >why can not we install erp 6.0 on netweaver (2004s) or( 7.0).

      Because the SAP company decided it would not be possible.

      I think this is a question of licensing.

      The confusion comes very often because Netweaver is both a technical concept (technical layer) and a licensing concept.

      Some products are technically based on Netweaver but not at all from the licensing point of view.

      Regards,

      Olivier

  • avatar image
    Former Member
    Apr 15, 2008 at 06:34 AM

    So, the answer also means that you cannot install an ECC 6.0 on top of an existing NW 7.0 installation, right?

    Thanks,

    Michael

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Michael,

      It is not possible to install SAP ECC (SAP ERP) on an existing ABAP stack.

      It is however possible to install SAP ERP business packages on an existing Portal depolyment but this is not SAP ECC.

      Cheers,

      Mike.