Skip to Content

IE 11 compatibility issue with portal 7.31 SP 13

Hi All,

We are facing IE compatibility issue with SAP Portal 7.31. Portal is opening in Chrome but it's not opening in IE 11 or IE 10. We have deployed few SAPUI5 applications in SAP Portal server and we are getting negative cache error while opening those SAPUI5 applications in IE 11. So, how will we solve this Portal issue in IE 11 or IE 10 ?

Thanks!

Warm Regards,

Sandip Mandal

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 29, 2017 at 12:25 PM

    Hi Sandip

    Regarding IE 10, since January 2016 Microsoft has stopped its support for any Internet Explorer (IE) lower than IE11. SAP can't support a browser that isn't being supported by its manufacturer, as a result SAP doesn't support older IE either.

    Please use Internet Explorer 11 and above.

    As I see you are facing issue with IE 11 also, refer the below KBA for recommendation to be followed for IE 11

    2398889 - Internet Explorer support for Enterprise Portal


    If still the issue is faced, then provide the EP-Runtime version and screenshot of the issue.

    Regards

    Santarshi Samanta

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 30, 2017 at 03:34 PM

    Hi Santarshi,

    I am still facing issues while opening the SAPUI5 applications deployed in Portal using IE 11. Our EP-Runtime version is 7.31.13 and please find the error screenshot attached herewith.

    error-screenshot.jpg

    Warm Regards,

    Sandip Mandal

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Sandip,

      You must ensure to open the Fiori iView in NavMode = 10 "display in seperate headerless portal window (standards mode)" as per Note #2054208

      Best regards,

      Nick