Skip to Content

"Public Folder" not visible in BI Launchpad

Nov 28, 2017 at 06:47 AM


avatar image

Hi ,

I am using BO 4.2 SP4.One of my user is unable to see any "Public Folder","Recycle bin" after login into BI Launchpad.Can someone please help me is doing the security/Role settings in the User Group in CMC so that he can see the required folders.

Admin users can see all the folders.



10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Mohammed Ashraf
Nov 28, 2017 at 09:22 AM

Right click on Folder -> user security -> Add Principal ->

then added the <user group> to that folder with view access.

10 |10000 characters needed characters left characters exceeded
Nov 28, 2017 at 09:15 AM

Folder->manage->Top Level security->All folders->Assign "view" access for everyone group and uncheck the options "Inherit From Parent Folder" and "Inherit From Parent Group".

After that all users can see Public folder (root).Start your user security assigning from Individual folders

Show 7 Share
10 |10000 characters needed characters left characters exceeded

Hi Amit,

Thanks a lot.This worked perfectly fine.

Need one more help.

Now the user is able to see all the child folders under the All Folder.

But i need to authorize the individual Sub folder access specific to Application for different user.

For example : All Folder -->HR(Only this folder should be visible to users of group HR and not all ). As of now all the folders are visible under All Folder.Please let me know the approach.I tried many stuffs but it did not work.




Right click on the all folders->user group->assign rights -> uncheck the option "Inherit From Parent Folder" and "Inherit From Parent Group".

Goto the HR folder->Add user group->assign access level.

Similar to other mail folders assign the security.


Instead of unchecking the inheritance options for each individual folder, create a custom access level which has inheritance unchecked and apply the CAL to the group for top level folder. and assign proper rights to the folder you want to give access.


To enable all users to see "Public Folders" but not all top-level folders (unless explicitly added):

Users and Groups -> Manage -> Top-level Security -> All Users

Select Everyone, the click Assign Security

Assuming you've already added the "View" role, remove it now

Click Advanced, then Add/Remove Rights:

Under General / General, scroll down to View objects. Click the button under the green checkmark, then uncheck the checkbox on the far right (this disables automatic propagation of the View right to folders). It should look like the following:

Now, all users will see "Public Folders", but nothing underneath. Go to the HR folder, and give the HR group appropriate access.

pic1.png (5.4 kB)
pic2.png (33.9 kB)

Not sure but its not working for me.Followed all the steps as sugegsted but still i am abke to see all the Sub Folders under Public Folder.


Whoops - I made a big mistake. It's not Users & Groups -> Manage..., it's Folders -> Manage.... remaining steps are the same.


what is the everyone user group security on sub folders?share the screenshot?