Skip to Content

Including Customer Invoices (FB70) in SAF-T PT

Nov 28, 2017 at 06:54 AM


avatar image

Dear All,

we need to create a customer invoice in FI (transaction FB70), only, and I tried to set up FIEU_SAFT for "FI only Invoices" but receive the error message

"Inconsistency in document type mapping exists for DG (credit memo), DR (customer invoice),DS (cancellation)" (Message FIEU_SAFT200)

when I exectue transaction FIEU_SAFT in "extract data" mode.

I set up the document types in the generic settings (Map Document Type to Invoice Type (FI Invoice)): DG = NC, DR = ND, DS = NC, mark "BP Line" and as the source I choose "Sales Invoices.

In addition, I changed table SIPT_NUMBR_FI_V. Here, I activated "Signature" and entered the DocType, Series and a start date. However, I receive the message, that "doc number range is assigned to several doc types", which is correct. One number range is assigned to ~8 doc types, but all other doc types are not in use in our PT location.

Can anybody help me with this matter? I tried my best, but can'T solve it! Unfortunately it's quite urgent due to month end.

Thanks in advance,


10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

G Lakshmipathi
Nov 28, 2017 at 08:33 AM

I presume, your system is configured for Portugal country in which case, it seems, you have not mapped the customization fully in SAF-T. Check in Define Settings->SAF-T Settings(EU)-> Generic Settings->For Country PT->Map document type to Invoice type(FI) in SAF-T transaction.

Still if you feel that whatever configured is in line with the standard configuration, have a look at OSS note 2499284

10 |10000 characters needed characters left characters exceeded
Sanil Bhandari Nov 30, 2017 at 03:42 AM


No two document types in a company code should have the same no range assigned. You need to have a seperate no range for each document type. As you mentioned that some of the document types are not used in Country PT, but share the same no range, please remove those document types from the configuration in Table


Thanks & regards

Sanil Bhandari

10 |10000 characters needed characters left characters exceeded