Skip to Content
avatar image
Former Member

License key apply manually Netweaver 2004s

Hi all,

While performing system copy R3load My source system was having temparay license key , at target system My import phase for java dump is done and i am getting error while installing temporary license phase

CJS-30023 Process call saplicense

dev_slice:

-


trc file: "dev_slic", trc level: 2, release: "700"

-


SlicIGetDate: <20080221>

SlicPwForR3Setup: calc password out of <QAS20080221FJAWFNLTL>

  • ERROR => SaplInitializeLicense: wrong password specified [slicmain.c 2097]

Do i need to manually install lincese.

If yes--> i have requested new license key and it has to be installed from Slicense transaction as of Netweaver 2004s But still my SAP at Target system is not up , i have to somehow install it manually.

What should i put in place of license key while giving command

saplicense -install.

all values are entered properly except LKEY

As LKEY value present with my file ( which supposed to be installed from slicense transaction is as below)

LKEY=MIIBOgYJKoZIhvcNAQcCoIIBKzCCAScCAQExCzAJBgUrDgMCGgUAMAsGCSqGSIb3DQEHATGCAQYwggECAgEBMFgwUjELMAkGA1UEBhMCREUxHDAaBgNVBAoTE215U0FQLmNvbSBXb3JrcGxhY2UxJTAjBgNVBAMTHG15U0FQLmNvbSBXb3JrcGxhY2UgQ0EgKGRzYSkCAgGhMAkGBSsOAwIaBQCgXTAYBgkqhkiG9w0BCQMxCwYJKoZIhvcNAQcBMBwGCSqGSIb3DQEJBTEPFw0wODAyMjExNTUwNDNaMCMGCSqGSIb3DQEJBDEWBBQAk2bMgEC/X7Zn5Dmx039TrLE93jAJBgcqhkjOOAQDBC4wLAIUM9SnyTe2/I3ojChziABj7NaFFwCFHj1AXHC4HS2oQj66uwZAtHESa7

And saplicense -install is not allowing me to enter this big value.

What should i enter.

Best Regards,

AjitR

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Feb 21, 2008 at 06:30 PM

    I have also tried

    SAPLICENSE -install [ ifile = filename ]

    But didnt worked for me ???

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 20, 2012 at 08:05 PM

    I had the same issue in an OS/DB migration. It was due to the root user and the system having a different timezone (UTC) to the sidadm user (UTC +10).

    Once I temporarily set the <sid>adm user's timezone to match root's, I was able to retry successfully

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I got similar error as I had changed the time-zone right after the installation had started. Stopping sapinst and loggin off and then restarting the install fixed it.