Skip to Content
avatar image
Former Member

SAP Lumira support saplandscape.xml

Hi All,

is there any plan that Lumira takes

saplandscape.xml as connection source instead of legacy saplogon.ini?

Ralf

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 20, 2016 at 04:22 PM

    Not for the 1.x series of Lumira. Perhaps Lumira 2.x - Beta is supposed to be available in December, release is scheduled for Q3 2017. Just for completeness I add the following KBA:

    .

    2185368 - What version of SAP BW and SAP Logon are supported in Lumira? .

    .

    - Ludek

    Senior Support Engineer Product Support

    Follow us on Twitter(#SAPLumira)

    Got Enhancement ideas? Use the SAP Idea Place

    Add comment
    10|10000 characters needed characters exceeded